VSS PIN Validation is unable to complete registration when the initial PIN email expires and a new PIN has to be generated





Description of Issue

Once initial PIN Validation email expires the new generated PIN number successfully generates but when you enter in VSS you get the following error: PIN is no longer active. Please submit a new request for a PIN. 



Context
  • MUNIS

  • VSS

  • Existing Vendor Registration



Cause

This is a MUNIS Defect.



Resolution

Please download and install MUN-433486 once available on the MIU and Tyler Deploy.



Additional Information