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Unable to see most recent bill by location search

Unable to see most recent bill by location search



Description of Issue

When searching by location in Cashiering the most current bill is excluded

When searching by address search is showing no amount due when there is actually an amount due on the account



Context

Tyler Cashiering



Cause

The most recent bill is not included in the location search as the address for the account has been updated. A change such as ST, Ave, WY has been added. 

Confirm the addresses listed in Munis Bill Inquiry



Resolution

When searching by location an asterisk (*) will need to be added at the end of the street address for the search to pull all the results.

If you do not know why the address changed please contact the Utility Billing Support Team.



Additional Information












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