Payment Batch Reversal - This receipt has already been reversed and cannot be reversed again
Description of Issue
Cannot reverse batch because of reversed receipt.
Payment Batch Reversal Error.Â
Context
Refunds and Reversals
Payment Batch Reversal
Cause
When using Payment Batch Reversal users may return the following error, This receipt has already been reversed and cannot be reversed again. If a Payment Entry batch contains a reversed receipt, it cannot be reversed through Payment Batch Reversal.Â
Resolution
Users must reverse receipts individually using the View-Rev function in Payment Entry.Â
Additional Information
Please reach out to support for additional information.Â