Extend the Program Timeout



Description of Issue

Is there a way to change the timeout status when adding information into program's like Employee Evaluations?  Managers are losing text that they already entered because they didn't save



Context
  • Roles

  • Program Timeout



Cause

When managers are working on Employee Evaluations they are not saving the information before moving onto other tasks. Managers then need to reenter the information because they are not selecting save prior to the program timing out.



Resolution
  1. Navigate to the program Roles.

    • Menu > System Administration > Security > Role

  2. Search for a Role.

  3. Double Click on the Role.

  4. In the Module View Double Click on the the Folder under General Munis System.

  5. On the Ribbon Toolbar Click Mass Update.

    • Any changes made will be applied to the current active find set. You will be able to review the changes and exclude roles from the update after choosing accept.

  6. Under General locate the Field Timeout programs after an idle time of.

  7. In the Drop-down change the time to a longer period of time.

  8. Click Accept

  9. Select the Roles or Users you want to apply this to.

  10. Click OK

  11. Click Yes

  12. You can also view the Log if you so choose.



Additional Information

Please reach out to any Support team with any additional questions.