ExecuTime - Default Clock In Out code changing
Description of Issue
Default clock in/out pay code keeps changing to invalid pay code causing Supervisor to need to reset it each pay period.
Context
ExecuTime
Cause
Default Clock In/Out Pay Code is not setup on Roles.
Resolution
In ExecuTime, navigate to System Admin
Click Security & Permissions from the left side menu
Search for the role in question
Click the Pencil Icon for the role that needs to be updated
Click the Other tab
Select the correct code from the Default Clock In/Out Pay Code list
Click Save to save the changes
Additional Information