Transfer Clearing Account is not populated when redistributing in Payment Redistribution
Description of Issue
Unable to use payment redistribution due to an error message. Error Message: No Transfer Clearing Account has been specified in Accounts Receivable Settings. This may cause an error when trying to redistribute payments.
Context
Payment Redistribution
Cause
The Transfer Clearing Account is not populated within the Accounts Receivable Settings program.
Resolution
Navigate to General Revenues or Property Revenues > Accounts Receivable Settings
Select the Other Options tab.
Click Update.
Enter Transfer Clearing Account.
This is a Liability account determined by the site.
Click Accept.
Return to the Payment Redistribution program and redistribute the payments.
Additional Information
Please contact Tax support with any additional questions.