Employee address not printing on checks or advices





Description of Issue

The Employee's address is not printing on the Check or Advice. It does not show in the Earnings and Deduction program.



Context
  • Munis

  • Payroll

  • Employee Master

  • Payroll Processing



Cause

The Mail Sort code that was selected on the Mail Sort tab of the Employee Master was designed to pull information from Mail Address 1, 2 or 3, and not the Home Address as defined on the Address tab of the Employee Master. In the Addresses folder, on the Address tab of the Employee Master, no additional addresses were populated. The system did not have an address to use, so no address was populated.



Resolution

Add additional address in the Addresses folder on the Address tab of the Employee Master:

  1. Access Employee Master: Payroll > Employee Maintenance > Employee Master

  2. Search for the employee

  3. Select the Address tab

  4. Click Update

  5. Click the Addresses folder

  6. Click Add and enter the address in the Mail Address 1,2, or 3 section that corresponds to the Mail Sort code selected on the Mail Sort tab

  7. Click Accept

  8. Refresh the screen in the Earnings and Deductions program and the address should be displayed



Additional Information