No changes to Print Setup but unable to print checks

Description of Issue

Checks are not printing from the printer. 

Context
  • Enterprise ERP
  • Payroll Start and Status
  • Print Payroll Checks
Cause

There have been no changes to the print set up in Munis and the printer used to print checks is the same.

There are jobs stuck in the physical printer queue

Resolution
  1. Go to Payroll Start and Status (Payroll > Payroll Processing > Payroll Start and Status)
  2. Click on Print Payroll Checks
  3. Use How to reprint a payroll advice with the same check number to Reprint an advice.
  4. If no errors display and the bottom of the screen shows X records printed, check the on-site printer.
    1. Internal IT may need to check the Printer Queue and/or restart the printer.
Additional Information

If Internal IT determines the advices are not in the printer queue call Payroll Support.