How to Mass Inactivate Customers



Description of Issue

Need a group of customers inactivated



Context
  • Munis

  • 2019.1+

  • Accounts Receivable

  • Customers



Cause

In need of changing the status for a selected group of customer records to be inactive.



Resolution
  1. General Revenues>Accounts Receivable>Setup>Customers

  2. Click Search

  3. Enter search criteria to select set of records

  4. Click Accept

  5. Click Menu dropdown 

  6. Select Mass Inactivate

  7. Click Yes to inactivate records



Additional Information