/
Lorton A-Qua Mailer connection issues

Lorton A-Qua Mailer connection issues





Description of Issue

Connect button in Lorton A-qua Mailer is black



Context
  • A-Qua Mailer

  • Lorton

  • Forms



Cause

A-Qua Mailer has lost connection



Resolution
  • Check to see if the Connect button is black

  • Check to make sure the workstation is connected to the internet

  • Try saving your mail list and restarting the application

  • From a web browser, attempt to go to http://ws.lortondata.com/ to confirm you can connect to the network from the workstation

  • Confirm that the firewall is not blocking the application's ability to connect to the network

If none of the above work, contact Tyler Forms Support for assistance at 800-772 -2260 x3806 



Additional Information












Related content

Wfnxtpe3 - An error occurred sending email using the Munis emailer program - GLJ workflow
Wfnxtpe3 - An error occurred sending email using the Munis emailer program - GLJ workflow
More like this
Emails not sending with timeout error in logs
Emails not sending with timeout error in logs
More like this
TylerForms DocOrigin Emails are not sending on port 25
TylerForms DocOrigin Emails are not sending on port 25
More like this
Wfnxtpe3 Error 12207 The Service is Currently Unavailable
Wfnxtpe3 Error 12207 The Service is Currently Unavailable
More like this
Wfnxtpe3 - An error occurred sending email using the Munis emailer program - SMTP Email server not connected
Wfnxtpe3 - An error occurred sending email using the Munis emailer program - SMTP Email server not connected
More like this
Unable to read data from the transport connection error when sending emails with DocOrigin
Unable to read data from the transport connection error when sending emails with DocOrigin
More like this