Lorton A-Qua Mailer connection issues





Description of Issue

Connect button in Lorton A-qua Mailer is black



Context
  • A-Qua Mailer

  • Lorton

  • Forms



Cause

A-Qua Mailer has lost connection



Resolution
  • Check to see if the Connect button is black

  • Check to make sure the workstation is connected to the internet

  • Try saving your mail list and restarting the application

  • From a web browser, attempt to go to http://ws.lortondata.com/ to confirm you can connect to the network from the workstation

  • Confirm that the firewall is not blocking the application's ability to connect to the network

If none of the above work, contact Tyler Forms Support for assistance at 800-772 -2260 x3806 



Additional Information