General Billing Assess Late Fees is not calculating properly





Description of Issue

 Records selecting in Assess Late Fees but calculating as 0



Context
  • Munis

  • 2019.1.22

  • General Billing

  • Assess Late Fees



Cause

Applying late fees on the first day of invoices due date calculates as zero. Changing the late fee date to be the 2nd of the month calculates the fee properly.



Resolution

Work ticket MUN-420572 has been created to address the issue occurring. 



Additional Information

Workaround is to make the late fee date, the second day the invoices would be due instead of the first day they would be due