Invalid Account Line Data error when trying to Activate a Rejected Requisition tied to Amounts by Segments Contract





Description of Issue

When trying to activate a rejected requisition that is tied to an EM3 Amounts by Segments contract in versions 2020.3 and higher, an error occurs: Invalid account line data, cannot determine contract amount line Id.



Context
  • Purchasing 

  • Munis versions 2020.3 and higher



Cause

This is a Munis defect



Resolution
  • Please download MUN-433896 from the MIU/Tyler Deploy when available

  • Workaround: delete the Requisition and re-enter it.



Additional Information