CA and FD ArgumentError trying to access the Generate 1095 program in Munis



Description of Issue

When accessing the Generate Employee 1095-B/C Program (or other ACA programs), user receives the error Must specify either FD (Federal) or CA (California) as an argument. Exiting program.



Context
  • Human Capital Management

  • HCM

  • Human Resources

  • ACA

  • Affordable Care Act

  • 1095-B/C 



Cause
  • In the year end release for 2021, code is included that adds California-specific ACA Reporting

  • Users are accessing outdated links for ACA programs from their Saved Favorites menu, custom menu, or elsewhere that was created prior to the 2021 year end code release



Resolution
  • Access the programs from the standard Tyler Menu

  • If the programs were added to a custom menu

    1. Access Munis > System Administration > General Administration > Menu Settings

    2. Scroll through menus to find the custom menu in question

    3. Click through the Tyler Menu into the ACA programs, click Update, then add Parameter FD to the program where the error is being given



Additional Information

Please reach out to Munis Human Resources Support with any follow up questions