TCM batch scan label created in wrong environment - DOCxxxxx does not exist



Description of Issue

User(s) are reporting that they are getting messages in regards to DOCxxxxx not existing when doing a batch scan in TCM.



Context
  • Munis

  • Tyler Content Manager

  • TCM

  • Batch Scanning

  • Attachments



Cause

This is caused when a user creates a batch scanning label in a Munis environment and tries to batch scan the attachment in a different TCM environment. Example: User creates a batch scan label in Munis TRAIN and then tries to batch scan within TCM PROD.



Resolution
  • Each Munis environment has its own TCM environment. Verify the user is creating the label and also batch scanning the corresponding AP Invoice within the same environment.

  • If an error occurs in TCM and the label has been created in a separate Munis environment, please have the user go to the environment in which the incorrect label was created and find that invoice. The user can then delete the record created that is associated with it.

  • Please have the user recreate the batch scanning label within the correct environment and batch scan in the corresponding TCM environment. 



Additional Information