YTD Budget Report display output hyperlink not opening Account Inquiry





Description of Issue

YTD Budget Report display output account hyperlink hangs on loading... or blank screen and does not bring up Account Inquiry



Context
  • YTD Budget Report

  • Hyperlinks

  • OKTA

  • Report Viewer



Cause

Possible OKTA authentication credential hand shake or configuration issue



Resolution
  1. Workaround is available: Copy URL and paste into a new browser tab to bring up needed Account Inquiry account example

  2. Log a case with Munis Financials General Ledger for initial review who might involve server support as needed



Additional Information