Accrual Update is not lapsing time over the limit



Description of Issue

We found an employee who has an accrual that is not lapsing time over the limit and we're not sure why.



Context
  • Payroll

  • Accrual Tables

  • Employee Accruals

  • Employee Accrual History

  • Accrual Update



Cause

The Earnings Method on the Accrual Table was 10-From Tables Via Batch, but the Limit option was defined as P-Via Payroll/Lapse Excess. This limit option is only for tables that have an earnings method of 01-08 (Via Payroll). 



Resolution

The Limit Option on the Limit Tab on the Accrual Table should most likely be, F-Via Batch/Lapse Excess. 

  1. Go to Accrual Tables (Payroll>Accrual Processing>Accrual Tables)

  2. Search for the Accrual Type and Accrual Table. Click Accept.

  3. Click Update. TAB to the Limit tab Options field, update to F-Via Batch/Lapse Excess.

In order to correct the employee who has an overstated amount of accrual time, a used history record can be manually added.

  1. Go to Employee Accruals. (Payroll>Accrual Processing>Employee Accruals)

  2. Search for the employee and accrual type. Click Accept.

  3. Click History in the toolbar. Click Add. 

  4. TAB down to define dates fields, TAB down to the Used field and enter the number of hours over the limit then select a Reason Code of 2-Accrual Used. Click Accept.



Additional Information