HUB - Approval - Notification - Alert - tile cards not displaying any values





Description of Issue

What is required to correctly utilize Approval, Notification and Alert tile cards in hub?



Context
  • HUB

  • Workflow

  • User Maintenance & Data Access

  • Configuration & Set Up



Cause

Hub User Maintenance missing Workflow data access



Resolution

Ensure HUB has correct permissions defined for user

  1. Select Cog Wheel in Hub

  2. Administration

  3. User Management > User Maintenance

  4. Search for needed user name

  5. Select needed user name

  6. Add Data Access drop down box

  7. Choose Workflow

  8. Save

  9. Have user refresh browser HUB screen and test

  10. If additional information below does not help contact Munis Support for team who owns specific workflow process module example



Additional Information
  • User will need a Hub landing page that includes Approval, Notification & Alert tile cards so there is a place to display needed data

  • User needs Workflow delivery set to dashboard or ALL in User Attributes to allow data to feed to hub