Missing favorites after upgrading Munis versions

Description of Issue

Missing favorites after upgrading EERP versions can they be restored?

Context
  • Hub & Dashboard
  • Favorite & Quick Links
  • Update & Munis Versions
  • Menu Settings
Cause
  • Auto-Add Favorites Menu might not be selected in Menu Settings
  • Browser cache needs to be cleared
Resolution
  1. Browse to EERP > System Administration > General Administration > Menu Settings
  2. Select Base Menu Settings, the middle tab
    • If Auto-Add Favorites Menu is selected skip to step 6
  3. Update
  4. Auto-Add Favorites Menu
  5. Accept
  6. Update Menu, option from ribbon
  7. Accept prompt asking if ok to clear menu cache OK
  8. Log out of EERP
  9. Master Article - Clear Browser Cache 
  10. Close browser
  11. Open browser
  12. Log back into EERP and check Favorites
    • Favorites can be manually added back as needed
  13. Contact Server support to coordinate with deployment and implementation to see if there is any other recourse
Additional Information

Keep a copy of favorites just in case