Missing favorites after upgrading Munis versions
Description of Issue
Missing favorites after upgrading EERP versions can they be restored?
Context
- Hub & Dashboard
- Favorite & Quick Links
- Update & Munis Versions
- Menu Settings
Cause
- Auto-Add Favorites Menu might not be selected in Menu Settings
- Browser cache needs to be cleared
Resolution
- Browse to EERPÂ > System Administration > General Administration > Menu Settings
- Select Base Menu Settings, the middle tab
- If Auto-Add Favorites Menu is selected skip to step 6
- Update
- Auto-Add Favorites Menu
- Accept
- Update Menu, option from ribbon
- Accept prompt asking if ok to clear menu cache OK
- Log out of EERP
- Master Article - Clear Browser CacheÂ
- Close browser
- Open browser
- Log back into EERP and check Favorites
- Favorites can be manually added back as needed
- Contact Server support to coordinate with deployment and implementation to see if there is any other recourse
Additional Information
Keep a copy of favorites just in case