Master Article - Clear Browser Cache

Description of Issue

How do I clear the cache in my web browser?

Context
  • Microsoft Internet Explorer
  • Microsoft Edge
  • Google Chrome
  • Mozilla Firefox
  • Opera
  • macOS Safari
Cause

Browser may be retaining bad or old data.

Resolution

If possible ask the user to open a browser in Incognito mode to log in and see if mappings display in the Choose Document Type list: Run Chrome incognito mode
If this works we would like to coordinate a time to have a CM Development Engineer connect to troubleshoot browser caching issues that occur after a CM update. Please create a case through the Portal. 
If the above is not possible, on each users' workstation, clear the browser cache, specifically for a duration of 'All Time,' for the designated browser being used. 

Review the following articles for browser specific steps:

Additional Information
  • We recommend to use Google Chrome for Munis as of version 2017.1 and higher
  • We recommend to use Internet Explorer for Munis in version 11.3 and lower