Tyler Forms are not saving to TCM





Description of Issue

Tyler Forms are not archiving to TCM. No TCM records for ALL Tyler Forms.



Context
  • Tyler Forms

  • DocOrigin

  • TCM

  • Tyler Hub



Cause

This could happen after a large upgrade or a password change where the TCM Admin password that is stored for Tyler Forms processing does not get updated or changed to match the new credentials for the TCM Admin account.



Resolution
  1. In Tyler Hub, navigate to the menu Munis > Printer / Device Administration > Tyler Forms Integration Configuration

  2. Select Update

  3. Select Change Password to update it to match the intended TCM Admin password
    To verify, make sure that the intended credentials will log in to the TCM Full Client for the TCM Admin account. If these credentials do not work, log in to the Admin account in TCM Full Client and update the TCM Admin password to match:

  4. In TCM Full Client, navigate to Administration > Security Manger and search the list for the TCM Admin account

  5. Double-click the account on the list to open the user settings and select Change Password

  6. Use the same credentials as updated within steps 1-3



Additional Information