Printer restrictions not working
Description of Issue
Restricted Printers are displaying for users
Unavailable printers still displaying for users
Context
Munis
11.3
Accounts Receivable
Printer Definitions
Payment Entry
Cause
Printer restrictions are not working correctly in two parts. First is printers that have either certain department or user availability is still available to others outside of the restrictions. Second is printers made unavailable, are still available to in the selection.
Resolution
Work ticket MUN-412035 has been created to address the issue occurring. The work ticket is currently being reviewed by Development.
Additional Information
Workaround recommendation if for users to be aware of what printers not to select