Entered cash account being overridden on Payment Receipts





Description of Issue

Cash account being overridden on payment receipts

Incorrect cash account being used on receipts



Context
  • Munis 

  • 2018.1+

  • Accounts Receivable

  • Payment Methods

  • Cash Account



Cause

The cash account entered/used is being overridden during the entry of payment receipts due to override settings in the Payment Methods program.



Resolution

Update and/or clear cash override account

  1. General Revenues>Accounts Receivable>Setup>Payment Methods

  2. Hit the arrows to scroll through Payment Methods

  3. Review the Cash Account field

  4. Click Update

  5. Enter or Delete Cash Account

  6. Click Accept

Repeat steps 2-6 to correct other Payment Methods



Additional Information