Unable to Select General Bills in the Assess Late Fees Program
Description of Issue
Able to assess late fees on some customer bills but not others
Context
Customers
Assess Late Fees
Cause
The customer record is missing required general billing data and therefore the customer bills are not eligible for late fees to be assessed
Resolution
General Revenues > Accounts Receivable > Setup > Customers
Click Search
Enter the Customer ID
Click Accept
Click Update
Click the General Billing tab
Under the General Information heading
if the Assess late fees box is checked, uncheck it, click Accept, click Update, check it, click Accept
if the Assess late fees box is unchecked, check it, click Accept
Additional Information