Town Update for June not Overpaying bill or Importing Full Payment

Description of Issue

After processing the Town Update for June, the bill is only being paid in full instead of importing the full payment from the June file.

Context
  • NY Property Tax Billing

  • Town Update

  • June

  • Suffolk County

  • Accounts Receivable

  • Bill Inquiry

  • Receipt Inquiry

Cause

Town update is not allowing the bill to be overpaid when the Payment activity in the file is greater than what's due on the bill. Other than the obvious issue, this can occur if the bill was paid prior to the June town file being processed, either though Payment Entry, Online Web Payments, Process Lockbox File, etc. The Town Update is only importing Payment activity up to the unpaid balance of the bill.

Resolution

Development is currently researching the issue.

Current workaround is to reverse the Payment created by the Town Update and reenter the Payment manually through Payment Entry. Contact Enterprise ERP Tax Support for further assistance.

Additional Information