/
Unlink Vendor from Vendor Access
Unlink Vendor from Vendor Access
Description of Issue
Unable to unlink vendor after rejection in Workflow
Context
Vendor Access (VA)
Enterprise ERP (EERP)
Cause
An email address username becomes unusable if a new vendor registration is submitted but then rejected in EERP workflow
When rejecting a VEA contact triggered from a New Vendor Registration, the VendorRemittanceContact record was deleted, which severs the relationship between a Tyler Identity user and a Vendor with no other means of making that connection
Resolution
Contact Tyler Systems Management Support or submit a case via the Online Support Client Portal for additional assistance
Additional Information
, multiple selections available,
Related content
Need to remove or unlink a Vendor Self Service or Vendor Access Account from a Vendor Profile
Need to remove or unlink a Vendor Self Service or Vendor Access Account from a Vendor Profile
More like this
Unable to use Vendor Created Through the Requisition process
Unable to use Vendor Created Through the Requisition process
More like this
Deleting a VIA changeset and updating the vendor to active allows the creation of the vendor without ever being approved
Deleting a VIA changeset and updating the vendor to active allows the creation of the vendor without ever being approved
More like this
VIA Workflow Puts Vendor into STOP Status
VIA Workflow Puts Vendor into STOP Status
More like this
Master Article - Vendor Access
Master Article - Vendor Access
More like this
How to delete a contact from a vendor
How to delete a contact from a vendor
More like this