Expense claim containing only informational expense codes was able to convert to invoice

Description of Issue

When an expense claim was entered and processed against a template that contained only informational expense codes, we expected the claim to simply go to a status of 20-Reimbursed/Closed after processing. But it was instead able to convert a Payroll or Invoice record, and that resulting record was blank and needed to be deleted.

Context
  • EERP

  • Financials

  • Employee Expense

Cause

This is a potential defect

Resolution
  • Please contact EERP Financial Purchasing Support

  • The resulting invoice or payroll should simply be deleted if encountered

Additional Information

This issue has been encountered with low frequency and is not reproducible. If the issue is reproducible, please contact Tyler Support and notify the appropriate Support team.Â