/
Time and Attendance Unreachable Due to Locked Database

Time and Attendance Unreachable Due to Locked Database

Description of Issue

Client reported that the instance of Time and Attendance gave a 404 Not Found Error. This is when attempting to reach the application.

DB Update/Create Failed; nested exception is liquibase.exception.LockException: Could not acquire change log lock.  Currently locked by ...

Context
  • Time and Attendance

  • SQL

  • Database

  • Lock

  • SSMS

  • Script

Cause

Error tends to happen when an upgrade fails.

Resolution

Please contact Time & Attendance Support or log a case via the Online Support Client Portal and reference this article.

Additional Information










Related content

Time and Attendance Upgrade Fails to v2024.2.0.1 on Wait for EAR Deployment Step
Time and Attendance Upgrade Fails to v2024.2.0.1 on Wait for EAR Deployment Step
More like this
Error Remote Access to the Primary Interface not Allowed
Error Remote Access to the Primary Interface not Allowed
More like this
Time and Attendance Upgrade failed to v2024.1.1 on Wait for EAR Deployment
Time and Attendance Upgrade failed to v2024.1.1 on Wait for EAR Deployment
More like this
Receiving 404 Not Found for Time and Attendance after applying Windows Updates
Receiving 404 Not Found for Time and Attendance after applying Windows Updates
More like this
Invalid Column name error in Time and Attendance
Invalid Column name error in Time and Attendance
More like this
Processing error has occurred
Processing error has occurred
More like this