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Unable to add an alternate email in Employee Access

Unable to add an alternate email in Employee Access

Description of Issue

Enabling Full Access to the Alternate Email in Employee Access, does not allow users to add an alternate email.  

Context
  • Employee Access
  • EA
  • Enterprise ERP
  • EERP
  • Human Capital Management
  • Tyler Employee Access Settings
  • Employee Master
Cause

If the Alt Email field on the Employee Master is blank, Employee Access does not provide the ability add an alternate email. Currently, only updates can be made if an alternate email has already been defined on the Employee Master.

Resolution
  • This is being reviewed by Development under research ticket MUN-491506.
    • The current work around is to have the site manually define the email address under Employee Master > Address tab > Alt Email field.
Additional Information

Please reach out to EERP Human Resources Support with any follow up questions.





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