/
Workflow Connectivity Test Indicates Service Bus Timeout
Workflow Connectivity Test Indicates Service Bus Timeout
Description of Issue
When testing the connectivity of workflow, you may get a small error stating that the RequestDiagnostic failed. Timeout trying to connect to Service Bus.
Context
Workflow
Tyler Workflow
ExecuTime
Service Bus
vHosts
RabbitMQ
Workflow Dashboard
Cause
This issue is caused by excess data files from the RabbitMQ vhosts (virtual hosts). These excessive data files will cause the Workflow Service Bus service to not see Tyler Workflow. This can be verified by connecting to the Tyler Workflow Dashboard.
Resolution
Reboot the server that Workflow is installed on.
If that does not resolve the issue, the vhosts will need to be cleared. Please contact Time & Attendance Support or log a case via the Online Support Client Portal and reference this article.
Additional Information
, multiple selections available,
Related content
Tyler Workflow Connectivity Failing - Error starting TSB Communicator
Tyler Workflow Connectivity Failing - Error starting TSB Communicator
More like this
503 An unexpected response has been reported by the Workflow Server
503 An unexpected response has been reported by the Workflow Server
More like this
Tyler Workflow Services Are Not Currently Available
Tyler Workflow Services Are Not Currently Available
More like this
Workflow Templates not Enabled Error Causing Workflow to Fail When Testing Connectivity
Workflow Templates not Enabled Error Causing Workflow to Fail When Testing Connectivity
More like this
Workflow Tenant Name not found
Workflow Tenant Name not found
More like this
Tyler Workflow and Tyler Bushooks are unavailable - 503 Service Unavailable
Tyler Workflow and Tyler Bushooks are unavailable - 503 Service Unavailable
More like this