Time not populating on timesheet

Description of Issue

Client reported that users were clocking in and out but no time was being recorded.

Context
  • Time & Attendance

  • ExecuTime

  • Clock in/out

  • Timesheet

Cause

The issue was the clock in/out code they were using was incorrectly set as a "Hours Request" code which put it in a pending status and was awaiting approval before time would populate. Unchecking this option resolved the issue.

Resolution
  1. Login to Time & Attendance with Admin Access

  2. Click System Admin

  3. Click Master File Management

  4. Click Pay Codes

  5. Click the Edit Pencil Icon for the employees clock in/out code

  6. Uncheck Hours Request

  7. Click Save

  8. Verify time now populates on timecard

Additional Information