Time not populating on timesheet
Description of Issue
Client reported that users were clocking in and out but no time was being recorded.
Context
Time & Attendance
ExecuTime
Clock in/out
Timesheet
Cause
The issue was the clock in/out code they were using was incorrectly set as a "Hours Request" code which put it in a pending status and was awaiting approval before time would populate. Unchecking this option resolved the issue.
Resolution
Login to Time & Attendance with Admin Access
Click System Admin
Click Master File Management
Click Pay Codes
Click the Edit Pencil Icon for the employees clock in/out code
Uncheck Hours Request
Click Save
Verify time now populates on timecard
Additional Information