Portal Admin only see their cases
Description of Issue
I am not able to see any other cases other than my own. Also, when I click on Portal Admin, it shows I'm a standard user. And when I click on my Name in Portal Admin, it again says Standard User, and there is no drop-down box to correct this.
Context
- Tylertech.com
- Online Support Instance
- Client Support
- My Cases
Cause
Conflicting support portal web roles.
Resolution
Please reach out to any Support team and reference this article.
Additional Information