How to update Bill Header Customer Number

Description of Issue

Need to change the Bill Header to correct CID

Context
  • Bill Adjustment 

  • Bill Header Adjustment 

  • UBCIS

Cause

A Bill has the incorrect Customer number and needs to be corrected.

Resolution

In the Tyler Menu navigate to Property Revenues >Utility Billing >Bill Processing >Bill Adjustments

  1. Search for the Bill, click Accept.

  2. Click on Bill Header.

  3. Click Update and to change the Customer Number field.

  4. Click Accept.

Note: Only the Customer numbers that are on the account will be able to be selected for the Customer Number for the bill. 

Additional Information

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