One user getting error accessing Retro Pay programs

Description of Issue

When trying to access Retro Pay or Advanced Retro pay directly through the Tyler menu, user is getting the following error:

Munis (prretpay)
Error selecting prctlfil record - status: 100

Context
  • Enterprise ERP Payroll

  • Retro Pay

  • Payroll Start and Status

Cause

User is not assigned to a valid payroll warrant.

Resolution
  1. Go to Payroll>Payroll Processing>Payroll Start and Status. 

  2. Click Search. 

  3. Enter Run Type and Warrant for any existing warrant. 

  4. Click Accept.

  5. Click Change. 

Additional Information