One user getting error accessing Retro Pay programs
Description of Issue
When trying to access Retro Pay or Advanced Retro pay directly through the Tyler menu, user is getting the following error:
Munis (prretpay)
Error selecting prctlfil record - status: 100
Context
Enterprise ERP Payroll
Retro Pay
Payroll Start and Status
Cause
User is not assigned to a valid payroll warrant.
Resolution
Go to Payroll>Payroll Processing>Payroll Start and Status.Â
Click Search.Â
Enter Run Type and Warrant for any existing warrant.Â
Click Accept.
Click Change.Â
Additional Information