Employee has Accruals but shouldn't

Description of Issue

Client reported that a user had accruals but should not.

Context
  • ExecuTime

  • Time & Attendance

  • Accruals

  • Benefits

Cause

Pulling the benefit preview showed no benefits coming from the payroll system for this employee. Recommended to delete the accruals from Time & Attendance

Resolution
  1. Login to Time & Attendance  with Admin Access

  2. Click System Admin

  3. Click Master File Management

  4. Click Benefit Hours

  5. Search for the employee in question

  6. Click the Delete Button on the accruals attached to the employee

  7. Click Employee Actions

  8. Click Benefit Summary

  9. Verify employee has no accruals.

Additional Information