How to prevent lapsed accrual showing as used time





Description of Issue

Is there a way to prevent lapsed accrual time showing as used?



Context
  • Munis

  • Accrual Processing

  • Payroll Control Settings



Cause

Lapsed accrual time showing as used time on paychecks.



Resolution
  1. Access Payroll Control Settings: Payroll > Payroll Setup > Payroll Control Settings

  2. Scroll into the General Category and double-click on the record labeled REDUCE ACCRUAL EARNINGS

  3. Click Update, change the value to Y and click Accept



Additional Information
  • If an employee an employee has a limit of 80 hours, and they are currently at an available balance of 75 and set to earn another 8 hours in payroll, Munis will only create a history record for 5 hours earned with the setting turned on so the employee doesn't exceed 80 hours on the balance. In the same scenario with the setting turned off, Munis would create an earned history record for 8 hours, resulting in an available balance of 83 hours, and then create a separate lapsed history record showing for 3 hours used.

  • If the employee is already at an available balance of 80 hours, Munis will create a history record both zero earned and zero used.