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Employee's accrual balance lapsed
Employee's accrual balance lapsed
Description of Issue
Why did my employee's accrual balance lapse?
Context
- Munis
- Employee Accruals
- Accrual Tables
- Payroll Processing
Cause
- Employee had exceeded the default limit
- Limit Option of Accrual Table was VIA PAYROLL - LAPSE EXCESS
Resolution
- In Employee Accruals: Payroll > Employee Maintenance > Employee Accruals
- Search on the Employee, Accrual Type and Accrual Table
- Click Update modify the Actual Limit field to the desired value and click Accept
Additional Information
If an employee's available accrual balance exceeds the defined limit, a limit option of VIA PAYROLL - LAPSE EXCESS, when the Employee Update is run in payroll, Munis will create a used history record with a reason code 4 to reduce the available balance down to the defined Default Limit. Defining an Actual Limit will override the Default Limit.
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