View Accrual History After Updating Accrual Table
Description of Issue
Missing accrual history for prior table after updating an employee's accrual table
Context
- Munis
- Employee Accruals
Cause
Updated an employee's accrual table in Employee Accruals.
Resolution
- Go to Employee Accruals: Payroll > Accrual Processing > Employee Accruals
- Search for the employee and accrual type. Click Accept
- Click History
- Search for the employee and accrual type. Click Accept
This will display accrual history for the current and prior accrual table.
Additional Information