View Accrual History After Updating Accrual Table



Description of Issue

Missing accrual history for prior table after updating an employee's accrual table

Context
  • Munis
  • Employee Accruals
Cause

Updated an employee's accrual table in Employee Accruals.

Resolution
  1. Go to Employee Accruals: Payroll > Accrual Processing > Employee Accruals
  2. Search for the employee and accrual type. Click Accept
  3. Click History
  4. Search for the employee and accrual type. Click Accept

This will display accrual history for the current and prior accrual table.

Additional Information