/
F5 VPN Option Missing For User

F5 VPN Option Missing For User

Description of Issue

User can sign in to secure.tylertech.com but there is no option to start the F5 VPN connection

Context
  • Connectivity
  • SaaS
  • VPN
  • User
  • Active Directory
Cause

User is missing appropriate DL group from their group membership

Resolution

Contact Tyler Systems Management for further assistance. 

Additional Information