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Requesting a replacement Cisco ASA VPN Appliance

Requesting a replacement Cisco ASA VPN Appliance



Description of Issue

After a power outage our Tyler ASA unit will not come back online

Context
  • Cisco ASA 5505
  • Cisco ASA 5506
  • SaaS
  • VPN
  • Networking
Cause

In the event of a failure of the Cisco ASA hardware needing to be replaced a replacement can be preconfigured and shipped by Tyler Technologies upon request

Resolution

Please contact Tyler Systems Management SaaS support to report your site outage in relation to an issue with the Cisco ASA appliance provided to you from Tyler. Please provide relevant shipping information approved by the staff that will be performing the physical swap with the failing unit

  • Name of recipient
  • Physical address
  • Phone number
  • Email address
  • Customer name (ex. City of, Tylertown)

In the case of emergency such as this where all users are effected until the replacement arrives you may choose to have essential personnel connect to your Hosted Services via our Secure SSL Gateway at https://secure.tylertech.com/ see link below for instructions on usage and setup:

How to: Setup remote access to Munis using Tyler f5 Software VPN

Additional Information