How To Reverse Apply Credits Deposits Outside Bill Run

Description of Issue

Need to reverse the Apply Credits Deposits outside the bill run process

Context
  • UBCIS
  • UB Classic
  • Apply Credits/Deposits
  • EERP
Cause

User selected incorrect credits and deposits into the Apply Credits and Deposits process and needs to reverse the process


Resolution

In the Tyler Menu navigate to Property Revenues > Utility Billing > Special Processing > Apply Credits Deposits

  1. Click Reverse
  2. Click Define
  3. Enter the reference number in the field titled Ref or click the ellipsis button and find the date and reference number of the Applied Credit batch. If you do not have the Reference Number it can also be found in Bill Inquiry when viewing the history tab of a bill and finding the Paid By reference for the applied credit and using the last 5 digits of that field.
  4. Use the Tab key on the keyboard to tab over to the General Ledger Posting area and type in a reference into the Reference field
  5. Use the Tab key on the keyboard to tab down to the Process By area of the screen
  6. Select Process By option 
    1. For reversing the entire batch select Reference
    2. For reversing a specific transaction select Account or Customer
  7. Enter Reference, Account or Customer Number based on option selected
  8. Click Accept
  9. Click Select
    1. If there are no errors verify Selected Receipts and proceed to Step 10
    2. If you receive an error
      1. In UBCIS  - "Unreversable Receipts Found" - review the Exclusion Reason on the Excluded Receipts tab for more information. Please see link in Additional Information box for more information about that error. Once these receipts are corrected start back at step one.
      2. In UB Classic - Reversing this Receipt would cause one or more installments or lines on the Bill to have a negative paid balance. When this error is received the user will need to review the bill containing this receipt for subsequent transactions that may need to be reversed first.
  10. Click Execute - only the receipts in the Selected Receipts tab will reverse.