Apply credits reversal does not show complete
Description of Issue
After performing an apply credits/deposits reversal, process does not show as complete, even though the system has indicated that the process has been completed.Â
Context
UB Classic
Apply Credits and Deposits Â
Cause
The Apply Credits/Deposits reversal process has a final procedure that is called only when the reversal process is exited, which should be moved to the end of the Process step.Â
Resolution
Install MUN-460068 once release is available.Â
As a workaround, use the Back option in the toolbar once your reversal is complete. If multiple reversals are to be completed, this Back option should be selected in between each reversal.Â
For incomplete Apply Credits/Deposits Reversal Batches, please contact Support to correct the incomplete Batches.Â
Additional Information
Â