Import State Data Tax Year Settings has an Active Billing Process

Description of Issue

Receiving the following message opening the Maryland Import State Data program:

  • Tax Year Settings has an active billing process.

Context
  • MD Property Tax Billing

  • Import State Data

Cause

An active Bill run is still in process.

Resolution

Anytime you manually Add records to the Imported Parcels program, or import a State Data file, it initiates an Active Bill Run.

  • A successful Create Accounts Receivable will resolve an Active Billing Process.

  • If you see any Working records in the Imported Parcels program, this means you have an active bill run is progress.

  • If looking to clear Working records from the Imported Parcels program, you can click the Reset button within the State Data Import program, which will resolve the Active Bill Run messages. Note: Doing so will also delete all Working Records from the Imported Parcels program.

  • The Billing Process Status can be viewed within the Tax Year Settings program. 0 indicates there is no Active Billing Process, whereas 1-9 indicates the specific stage the Billing Process is currently at. Example: Sate Data Import updates to 1, Tax Roll updates to 3, and Create Accounts Receivable updates back to 0.

Additional Information