Utilities Access How to Remove Customer Autopay as Admin

Description of Issue

User does not have access to their Utilities Access account and requests to have their Autopayment removed.

Context
  • Utilities Access

  • Autopayment

Cause

User wants Autopayment to be removed from their Utilities Access account, and is unable to access their account.

Resolution

Log onto the Municipal Online Payments website as an Admin. 

  1. Go to History in the Gear icon

  2. Select Application History>Utility Billing

  3. Click on the Utility Billing Tab and select Auto Pay

  4. Search for the Account Number of the customer requesting autopay removal.

  5. Click on the Email for any one of the payments (it may say Anonymous if there's no email attached)

  6. Click on red Cancel Autopay button.

Additional Information


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