Users unable to login to ESS

Description of Issue

No users at the site are able to log into ESS.

Context
  • Employee Self Service

  • ESS

Cause

The Employee Client Module in ESS Hosting is not Active.

Resolution
  1. Log into the ESS Hosting page

  2. Under Client you should see a listing labelled prod, click Edit to the far right of the word prod

  3. Click on the Client Modules link on the left hand side

  4. Confirm that the Active checkbox is checked for Employee under prod Modules

Additional Information
  • For a related topic, see below.

  • Please reach out to EERP Human Resources Support with additional questions.