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Employees unable to log into ESS Mobile application

Employees unable to log into ESS Mobile application

Description of Issue
  • Getting an error when trying to log into ESS Mobile application

  • Login Failed There is a problem with your account: Missing Employee Id

Context
  • Employee Self Service

  • ESS Mobile

Cause

ESS Mobile application access is not enabled in self service hosting

Resolution

For 2019+ a user with administrative access can log into the hosting site. If you are not on 2019+ or do not have administrative access to the hosting site, please contact Tyler Systems Management support.

The URLs for a site's MSS Hosting pages can be found in the site report. If assistance is needed locating these URLs, please contact Tyler Systems Management support.

  1. Access the ESS Hosting page. 

    1. For instance, https://<server>.munisselfservice.com/esshostingXXXX<env>

  2. Click Client Configuration on the left

  3. Check the box to Allow ESS Mobile App Access

  4. Scroll to bottom of page and click Update Client

Additional Information

 

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