ESS Your Login Attempt Has Failed
Description of Issue
All users are unable to log in to Employee Self Service and receive the message Your login attempt has failed, please try again.
Context
- Enterprise ERP
- E-ERP
- EERP
- Employee Self Service
- ESS
Cause
LDAP Connection is failing or the LDAP server is unavailable.
Resolution
On-Premise Clients
- Logon to the the Self Service server
- Open the web browser of your choice
- Navigate to the ESSHosting page for the affected environment
- Select Edit
- Navigate to Client Configuration > Authentication Configuration
- Scroll down to the Integrated Authentication and click Test LDAP Connection
- If the Domain Controller the config is pointing to is unavailable the test will advise Ldap Connection failed - The LDAP server is unavailable.
- Take the IP address from the config and run a Ping test using Windows Command Prompt
- If the ping test fails/times out confirm if the Domain Controller is online/functioning
- Often times the Domain Controller needs to be rebooted to resolve this issue
Tyler Hosted Clients
- Tyler Hosted Clients do not have direct server access and should contact Tyler Systems Management Support (TSM) for assistance: https://www.tylertech.com/client-support/enterprise-erp-support
Additional Information