Wfnxtpe3 Error 12207 The Service is Currently Unavailable


Description of Issue

EERP emails fail to send with the following error:

Wfnxtpe3 - An Error occured sending email using the Munis emailer program (spemailr). 
The Utility program (sendemail.wsf) generated an error:
Error: 12207: The Service is Currently Unavailable


Context
  • Enterprise ERP
  • EERP
  • E-ERP
  • Email
  • SMTP
  • Workflow


Cause

The client's SMTP server is either offline or otherwise non-responsive

Resolution

On Premises Clients:

  1. Verify email settings in EERP. Note: If the you have a relay server changing the Email config may be necessary.
    1. From the Tyler Menu Select System Administration > System Settings
    2. Select the Email tab
    3. Update the variables if necessary
      1. Select Update from the menu ribbon to save updated variables
  2. Ping the SMTP Server from the EERP server to verify connectivity. Note: this may succeed but the protocols necessary for sending an email are failing
    1. Send a Test email: How To Send Test Email Through Munis
    2. If Test email fails proceed to Step 3
  3. Reboot the SMTP Server
    1. Send a Test email

Tyler Hosted Clients:

  1. Tyler Hosted Clients do not have direct server access, please contact Tyler Systems Management Support (TSM) for assistance: Client Support Portal


Additional Information