Process Lockbox File showing No bills found with NACHA file

Description of Issue

The error report shows No bills found after importing NACHA payment file

Context
  • Accounts Receivable

  • Process Lockbox File

  • NACHA

Cause

Development is currently researching the issue. 

Resolution
  • Until fix is available, please use a different layout such as Standard or Property formats. 

  • The organization that creates and provides these files must provide you with a new file that adheres to one of the formats listed above.

Additional Information