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Cashiering Void Attached to Different Batch

Cashiering Void Attached to Different Batch

Description of Issue

I had voided a transaction in Tyler Cashiering for another user, but the void is only showing up in my batch rather than theirs.

Context
  • Cashiering

Cause

When processing a void in another user's batch, the system will default to placing the void in your Active batch. 

Resolution
  • The Select a batch drop-down has been added to the Void confirmation pop-up window. This drop-down gives users the ability to associate a void with a batch of their choosing.

  • When clicked, the drop-down lists all the batches in Open, Active, or In Review status to which the user is authorized. Each batch listed includes the associated cashier and batch status.

  • Selecting a batch, completing field entry, and clicking Void will void the selected transaction and associate the void with the selected batch.









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