/
Applicant Hub Card not displaying all documents

Applicant Hub Card not displaying all documents

Description of Issue

When using the Attachments URL field within Tyler Hub's Applicants card, it only displays employee attachments that are saved under the document type Applicant Resume

Context

Tyler Hub

HR

Cause
  • The Attachment Type in the Self Service Application provides document mapping to specific links within Manager Self Service

  • The Attachment Type did not specify the document that needs to be attached

Resolution

Please reference the following KCS Article to resolve

Resume and Cover Letter links showing as not available in Manager Self Service

Additional Information

Contact Munis Human Resources Support for any additional questions









Related content

Resume and Cover Letter links showing as not available in Manager Self Service
Resume and Cover Letter links showing as not available in Manager Self Service
More like this
Missing Applicant Attachments after upgrade
Missing Applicant Attachments after upgrade
More like this
Applicant Master attachments for Applicant References show multiple applicants when viewing in TCM
Applicant Master attachments for Applicant References show multiple applicants when viewing in TCM
More like this
Applicant applications did not generate to Content Manager from ESS
Applicant applications did not generate to Content Manager from ESS
More like this
ESS Exception Log Entry: "spwsatta_attach - cannot submit against inactive attachment types."
ESS Exception Log Entry: "spwsatta_attach - cannot submit against inactive attachment types."
More like this
Tender attachments not visible in Receipt Inquiry
Tender attachments not visible in Receipt Inquiry
More like this